Babylon-Proとは

Babylon-Proは単語や数値をクリックするだけで、必要な情報を表示したり、翻訳したり、数値変換してくれる、非常に便利な情報ツールです。Babylon-Proの使い方は至って簡単です。インストール時に設定したマウスボタンを単語の上でクリックするだけです。すると、その単語または語句に関する訳や情報が入ったBabylon-Proウィンドウがポップアップ表示されます。

Babylon-Proはマウスでポイントした単語、語句、値を自動的に認識します。アプリケーションの種類や、画面上の表示位置は問いません。単語の意味、通貨換算、測定値換算、時間換算を行うことができます。さらに、検索している単語の発音も聞くことができます。

Babylon-Proは文書作成にも役立ちます。クロス翻訳、活用形表示、ダイレクトペーストといった、さまざまな機能を搭載しているBabylon-Proなら、英語に精通していなくても手軽に英文を作成することができます。

Copyright © 1997-2004 Babylon Ltd. All Rights Reserved


Babylon-Pro5.0の新着情報

英語は得意ではないものの英語を使わなければならない場合に、Babylon-Pro 5.0は英作文上達のための非常に有益なツールとなります。

  • クロス翻訳 - Babylon-Pro 5.0はその文章に最も相応しい英単語を見つけるのに役立ちます。たとえば、フランス語の「aller」と同じ意味の英語をEメールの中で表現したい場合を考えてみましょう。この単語は英語のgo、move、travel、passに翻訳できます。「aller」という単語を翻訳する場合、Babylon-Pro 5.0は翻訳可能な英語を表示すると同時に、これらの英語をフランス語に翻訳（逆引き翻訳）したときの単語も表示します。

  • 活用形 - Babylon-Proは母国語での説明と共に、可能なすべての活用形（語尾変化）の一覧を表示します。そして、編集中の文書に適切な活用形を直接ペーストすることができます。

  • 新しく改善されたユーザーインターフェース - Babylon-Proのユーザーインターフェースも一新されています。長年に渡りユーザーから寄せられた情報を元に改良を加えた結果、前のバージョンと比べて使い勝手は飛躍的に向上しています。

  • ダイレクトペースト - 1回クリックするだけで、語句や活用形（語尾変化）をBabylon-Proからワープロのアプリケーションへ自動ペーストすることができます。

  • スペル候補 - Babylon-Proはいずれの言語でも、スペルが間違っているときはその単語のスペル候補を提示します。

  • キーボード起動 - キーボードだけを使ってBabylon-Proを起動させることもできるので、文字入力中にキーボードから手を離すことなく作業を続けることができます。


システム仕様

Babylon-Pro 5.0はWindows 98/ME/2000/XPの元で動作します。Babylon-Pro 5.0はWindows 95/NT 4.0では動作しません。

少なくとも15MBの空きメモリ（RAM）と、5MBの空きハードディスク容量が必要です。用語集をインストールするときは、その用語集のサイズに合わせて空きハードディスク容量が必要になります。


インストール手順

CDでBabylon-Proを入手した場合、CDドライブにBabylon-Pro CDを挿入すると、自動的にセットアッププログラムが起動します。セットアッププログラムが自動起動しないときは、CDのフォルダを表示して、 setup.exeを起動します。するとセットアッププログラムが起動されるので、後は表示される指示に従ってインストールしていきます。

たとえば、http://www.babylon.comのインターネットサイトからBabylon-Proをダウンロードしたときは、ダウンロードしたファイルをマウスの左ボタンでダブルクリックします。するとセットアッププログラムが起動されるので、後は表示される指示に従ってインストールしていきます。

システムトレイのBabylon-Proアイコン

インストール手順の最後に、Babylon-Proのアイコンがシステムトレイに表示されます。


はじめに

Babylon-Proが起動されると、システムトレイに Babylon-Proのアイコン が表示されます。これで、1回クリックするだけで情報検索できるようになります。

画面表示されている単語、語句、数値にマウスカーソルを合わせたら、あとはあらかじめ設定しておいた起動ボタンをクリックするだけです。単語をクリックすると、Babylon-Proの検索結果ウィンドウがポップアップ表示されます。

数値をクリックすると、変換機能が自動的にポップアップ表示されます。

検索後のBabylon-Proの検索結果ウィンドウ

ここをクリックしても、検索結果ウィンドウを開くことができます。

このウィンドウには、検索した結果が表示されます。このウィンドウの右側にあるスクロールバーを使って結果をスクロール表示することができます。


検索結果ウィンドウの概要

検索結果ウィンドウは、下記に示すように、いくつかの機能エリアに分かれています。

  • タイトルバーには、Babylon-Proウィンドウをコントロールするための機能が入っています。

  • ツールバーには用語や検索結果を操作するためのコントロール機能が入っています。

  • サイドバーの領域には共通して使える機能が表示されています。

  • 検索結果の領域には実際の検索結果が表示されています。


検索結果ウィンドウを開く

検索結果ウィンドウを開くにはいくつかの方法があります。

  • 単語または語句の上でマウスの起動ボタンをクリックします。すると検索結果ウィンドウが開いて、クリックした単語または用語を自動認識します。

  • 単語または語句が表示されていない、たとえばWindowsのデスクトップ画面などの空の画面領域でマウスの起動ボタンをクリックします。すると、空の検索結果ウィンドウが表示されます。

  • キーボードの起動ショートカットを押します。すると、空の検索結果ウィンドウが表示されます。

  • システムトレイのBabylon-Proアイコン をクリックします。すると、空の検索結果ウィンドウが表示されます。

  • システムトレイのBabylon-Proアイコン を右クリックして、表示されたメニューから「開く」を選択します。すると、空の検索結果ウィンドウが表示されます。


タイトルバー

ウィンドウのタイトルバーには、共通のウィンドウ操作を行うためのボタンがいくつか入っています。また、重要なインジケータも表示されています。

進捗インジケータ [image] - 通常、このアイコンはBabylonロゴを表示しています。Babylon-Proが長時間に渡って処理を続けている場合（たとえば、低速のインターネット接続環境で、オンライン用語集で用語検索を行っている場合など）、このアイコンは処理中であることを表示します。

製品名 - 進捗インジケータの隣には製品名が表示されています。Babylon-Proの評価バージョンの場合、ここには "Babylon-Trial"と表示され、それ以外の場合には購入した製品名が表示されます。

ピンウィンドウボタン

メニューボタン [image] - Babylon-Proメニューを開くためのボタンです。

最小化ウィンドウボタン

ウィンドウサイズを結果に合わせるボタン

ウィンドウを閉じる


ツールバー

ツールバーにはBabylon-Proで使用する最も一般的な機能が入っています。

- サイドバーの表示 /非表示（隠す） - サイドバーの表示/非表示（隠す）を交互に切り替えることができます。

- 戻る - 検索履歴の前のページに戻ります。

- 進む - 検索履歴の次のページを表示します。

- 検索ボックス

- Go - 検索ボックスに表示されている用語の検索を開始します。

- 発音を聞く - 現在設定されているTTSエンジンを使って、検索ボックスに表示されている用語を発音します。


サイドバー

サイドバーはツールバーのサイドバーボタンをクリックすることで、開いたり閉じたりすることができます。サイドバーは２つのセクションに分かれています。

Babylon-Proが検索結果を表示すると、サイドバーの上のセクションには、検索で使用した用語集リストが表示されます。サイドバーに表示されている用語集の名前をクリックすると、検索結果がスクロールされて、その用語集からの検索結果が表示されます。

サイドバーの下のセクションには共通機能へのリンクが表示されます。

  • 用語集オプション - 用語集オプションダイアログボックスを表示します。

  • 設定 - 設定ダイアログボックスを表示します。

  • ウェブ検索 - 現在の用語について Web検索 を実行します。

  • 変換 - 変換機能を表示します。


検索ボックス

Babylon-Proを使って用語を検索するには、マウスの起動ボタンを使う方法が一番簡単です。マウスの起動方法については「はじめに」のページをお読みください。

クリックした単語や表現は検索ボックス「 [image] 」に表示されます。検索ボックスのもう１つの使い方としては、検索結果ウィンドウを開いてから、検索したいエントリ（単語、語句、値）を入力します。

すでに検索を実行している場合には、現在の検索エントリに上書きしてから、Enterキーを押すかまたはツールバーにあるgoボタンをクリックすることで、再検索することができます。

Babylon-Proは、最後に検索した用語から50用語前までを記憶しています。検索ボックスのとなりにあるメニューをプルダウンすることで、これらのエントリを参照することができます。エントリを選択すると、Babylon-Proは再度そのエントリに対して検索を実行します（下記参照）。

.

設定ダイアログボックスの「全般」タブから検索履歴を削除することができます。


オンライン用語集を使って検索する

検索結果が表示された後、検索結果の一番下に表示されている「 [image] 」リンクをクリックすることで、www.babylon.comに掲載されているオンライン用語集から、さらに検索結果を引き出すことができます。用語が見つかった場合、その検索結果は検索結果リストの最後に追加表示されます。


スペル候補を検索する

検索の結果、一致したものが見つからない場合、検索している単語のスペルが間違っている可能性があります。Babylon-Proは検索している用語のスペル候補を提示することができます。「 [image] 」リンクをクリックすると、可能性のある用語を検索します。Babylon-Proは登録された用語集ではなく、ローカル環境にインストールされている用語集だけを対象にスペルの間違っている用語を検索します。


用語の発音を聞く

「発音を聞く」機能により、単語または語句の発音を聞くことができます。

このオプションは、ご使用のコンピュータにサウンドカードとスピーカーがインストールされている場合にかぎり、利用することができます。

「発音を聞く」機能はアドオン機能であり、まだインストールしていないときは、ダウンロードとインストールを別々に実行することができます。この機能は Babylon-Pro 5.0の製品ページ からダウンロードできます。ダウンロードする場合、男性の声か女性の声かをインストールするときに選択できます。「発音を聞く」機能の音声と発音は、Babylon-Proの設定ダイアログボックスの「音声」タブから変更することができます。

検索ボックスに入っている用語の発音を聞く

単語または語句の発音を聞くには、ツールバーの一番右側にある「 [image] 」アイコンをクリックするだけです。

デフォルト（初期）設定では、Babylonはオペレーティングシステムと共にインストールされている English Text-To-Speech (TTS)エンジンを使用します。他の言語の単語の発音を聞きたいときは、必要なText-To-Speechエンジンをダウンロードして追加インストールする必要があります。マイクロソフトのhttp://www.microsoft.com/products/msagent/downloads.htm#srから、いろいろな言語用のTTSエンジンをダウンロードして利用できるようになっています。

用語集からの検索結果で選択したテキストの発音を聞く

用語集からの検索結果の単語の発音を聞くには、マウスを使ってそのテキストを選択し、そのテキスト上で右クリックします。そして表示されたメニューから「発音」を選択します。


ウェブ上で用語を検索する

Babylon-Proの用語集を使って検索するだけでなく、一般的なインターネット検索エンジンを使って検索を行うこともできます。Babylon-Proで指定した用語をインターネット検索するには、サイドバーにあるウェブ検索リンクをクリックします。すると、デフォルト設定されている検索エンジンページが表示され、検索が自動実行されます。

設定ダイアログボックスで、デフォルトで使用する検索エンジンを指定することができます。


検索履歴をブラウズ（閲覧）する

用語を検索するたびに、Babylon-Proはその履歴を保存します。ツールバーにある｢ [image] ｣ボタンをクリックすると、１つ前の結果を表示することができます。ボタンをクリックするたびに、履歴を１ページずつ戻ることができます。「戻る」ボタンを使用すると、ツールバーの「 [image] 」ボタンを使用できるようになり、これをクリックすれば、今度は履歴を逆方向へ進んでいくことができます。

設定ダイアログボックスの「全般」タブから検索履歴を削除することができます。


用語集メニュー

検索結果の用語集の名前をクリックすると、用語集メニューが表示されます。このメニューは以下のオプションが含まれています。

  • 「用語集の名前」について - 用語集詳細ダイアログボックスが表示されます。

  • 次回この用語集からの検索結果を表示しない - この用語集を非表示にします。これは、用語集オプションダイアログボックスから用語集を非表示にするのと同じです。

  • この用語集からの検索結果を最初に表示 - 用語集オプションダイアログボックスの用語集リストの先頭に用語集を移動します。検索結果の表示順を入れ替えるには、用語集オプションダイアログボックスで、用語集の並び順を変更します。

  • 用語集オプション - 用語集オプションダイアログボックスを表示します。


テキストを選択する

Windowsアプリケーションの場合と同じように、用語集からの検索結果はマウスを使って選択することができます。選択したいテキストをマウスでクリック＆ドラッグします。

用語集からの検索結果を右クリックし、表示されたメニューから「すべて選択」を選択すれば、文全体を選択することができます。

選択したテキストに対してどんな処理を実行できるかについては、検索結果のコンテキストメニューを参照してください。


検索結果のコンテキストメニュー

検索結果のコンテキストメニューを表示するには用語集からの検索結果を右クリックします。選択したテキストに対して処理を実行したいときは、最初にテキストを選択し、次に右クリックしてメニューを表示します。このメニューには次のオプションが含まれています。

  • コピー - 選択したテキストをクリップボードにコピーします。クリップボードにテキストを保存すると、別のアプリケーションにそのテキストをペーストできるようになります。注意：このオプションはテキストが選択されていないときは使用できません。

  • 発音 - 設定されているTTSエンジン を使って、選択したテキストの発音を聞くことができます。注意：このオプションはテキストが選択されていないときは使用できません。

  • 検索 - 選択したテキストを検索します。テキストが選択されていないときは、Babylon-Proはマウスカーソルのところにある用語を検索します。

  • すべて選択 - その用語集からの検索結果全体を選択します。

使い方のヒント: 画像付きのテキストを選択すると、その画像もテキストと一緒にコピーされます。


用語集からの検索結果に含まれている用語を検索する

検索結果ウィンドウのテキストを右クリックして、検索結果のコンテキストメニューを表示します。表示されたメニューから「検索」をクリックすれば、そのテキストを検索できます。

用語集からの検索結果の上でBabylon-Proのマウス起動ボタンをクリックしても同じように検索できます。


クロス翻訳

クロス翻訳は用語集からの検索結果を特別な形式で表示したもので、英語を母国語としないユーザーが英文を書くのに最適な機能です。この特別表示は、特定言語向けのBabylon辞書（たとえば、Babylon独-英とBabylon英-独）の両方がインストールされているときにのみ表示されます。２つの辞書のうち１つしかインストールされていないときは、下記の「クロス翻訳辞書をダウンロードする」を参照してください。

英語以外、たとえばフランス語の用語を翻訳する場合で、適切な辞書がインストールされているときは、常にクロス翻訳を参照することができます。

クロス翻訳表示では、英訳する単語に対して、Babylon-Proは逆引き翻訳を表示します。

関連項目：

クロス翻訳表示に切り替える

クロス翻訳のアクション

クロス翻訳辞書をダウンロードする


クロス翻訳表示に切り替える

英語以外の単語を翻訳する場合、Babylon-Proのデフォルト設定では、英語の一般的な定義を表示するようになっています。クロス翻訳表示に切り替えたいときは、用語集からの検索結果の右側上部に表示されている「この単語の逆引き翻訳を表示」というクロス翻訳ボタンをクリックします。

Normal Display:

クロス翻訳表示に切り替えると、Babylon-Proは常にこの表示になります。通常の語義表示に戻したいときは、このボタンを再度クリックします。

Cross Translation Display:


クロス翻訳のアクション

クロス翻訳表示で表示されている各用語に対して、いくつかのアクションを実行することができます。アクションメニューを表示するには、その用語にマウスカーソルを合わせてクリックします。すると、以下のオプションが入ったアクションメニューが表示されます。

  • コピー - その用語をクリップボードにコピーします。

  • 検索 - その用語を検索します。

  • 「アプリケーション名」に貼り付け - Babylon-Proはフォアグラウンドで最後に使っていたアプリケーションを記憶しています。このアクションはアプリケーションのテキストカーソル位置に用語テキストを直接貼り付けます。Babylon-Proは標準のWindowsペーストメカニズムを使っています。従って、テキストはターゲットアプリケーションで定義されているデフォルト設定フォーマットで貼り付けられます。

活用形ボタン

クロス翻訳表示のテキストに注目すると、用語のとなりに小さなボタンが表示されています。このボタンは活用形ボタンです。これをクリックすると、この用語に対する活用形が表示されます。


クロス翻訳辞書をダウンロードする

クロス翻訳に必要な辞書を１つしかインストールしていないときでも、Babylon-Proはクロス翻訳ボタンを表示します。このボタンをクリックすると、Babylon-Proは不足している辞書をダウンロードするように提示してきます。

これを承認すると、辞書がダウンロードされます。拒否したときは、Babylon-Proは通常表示になります。


活用形

英単語の場合、Babylon-Proは可能性のあるすべての活用形リスト（たとえば、未来形、現在進行形、複数形など）を表示することができます。

活用形を表示するには、Babylon「英語-他の言語」辞書を使用する必要があります。

活用形を持つ用語のとなりには小さなアイコンが表示されます。このアイコンをクリックすると活用形が表示されます。

活用形フォーム

このフォームは、指定した用語に関するすべての活用形を表形式で表示します。それぞれの活用形ごとに、説明が表示されます。

各エントリに対して、いくつかのアクションを実行できます。アクションメニューを表示するには、その活用形にマウスカーソルを合わせてクリックします。すると、以下のオプションが入ったアクションメニューが表示されます。

  • コピー - その用語をWindowsクリップボードにコピーします。

  • 「アプリケーション名」に貼り付け - Babylon-Proはフォアグラウンドで最後に使っていたアプリケーションを記憶しています。このアクションはアプリケーションのテキストカーソル位置に用語テキストを直接貼り付けます。Babylon-Proは標準のWindowsペーストメカニズムを使っています。従って、テキストはターゲットアプリケーションで定義されているデフォルト設定フォーマットで貼り付けられます。


変換機能

Babylon-Proの特徴的な機能の１つに変換機能があります。以下の単位間で数値を変換することができます。

  • 為替レート - 日々更新される為替レートをベースに異なる通貨間の変換を表示します。

  • 時間帯 - 時間帯や国をベースに地球上の異なる場所の時差を表示します。

  • 単位測定 - 重さ、長さ、体積、エネルギーなど、いろいろな単位換算を表示します。

画面に表示されている数値や時間をクリックすると、Babylon-Pro変換機能がポップアップ表示され、変換結果の１つが表示されます。

Babylon-Proは数値のとなりにある単位記号を使って、クリックした数値に一番相応しい換算単位を選択します。たとえば、$100をクリックすると、Babylon-Proはドル記号を認識し、ソース通貨として米国ドル、ソース値として100を使用した為替レート換算を表示します。

注意：サイドバーにある「変換」リンクをクリックするか、 Babylon-Proメニュー から「変換」を選択しても起動できます。


変換フォーム

変換単位はダイアログボックスの左下で選択するようになっていて、カテゴリとサブカテゴリに分類されています。利用できる変換カテゴリは、Currencies（通貨）、Measurements（測定）、Time（時間）の３種類です。

Currenciesを選択すると、略語：By abbreviation (USD - US Dollar)、国名：By country (United States - Dollar)、名前：By name (Dollar, US)という３種類のサブカテゴリを選択できるようになります。

Measurementsを選択すると、angles（角度）、area（面積）、data storage（ストレージ容量）、density（密度）、energy（エネルギー）、force（重力）、kitchen measures（調理計量）、length（距離）、power（電力）、pressure（圧力）、temperature（気温）、time（時間）、torque（トルク）、velocity（速度）、volume（体積）、weight（重量）の中から選択できるようになります。

Timeを選択すると、時間帯（GMT、PSTなど）や現地時間（英国、ロサンジェルスなど）を使って時刻変換することができます。

変換カテゴリとサブカテゴリを選択したら、変換する単位を選択し、変換する値を入力します。

変換フォームタイトルには２つのボタンが表示されています。

  • 最近した変換 - ９つまでの最近行った変換リストを表示します。リストから選択することで、以前行った変換を再実行することができます。

  • Windowsの電卓を開く - Windowsの電卓を表示します。


用語集とは

用語集とは用語とその定義が入っているパーソナル辞書のことです。用語集はBabylon Builderを使って作成することができ、Babylon-Proで表示できます。用語集では、いろいろな種類の情報、たとえば辞書、百科事典、フォトアルバムなどを表示することができます。

用語を検索すると、Babylon-Proははじめに用語集オプションダイアログボックスで定義されているすべての用語集を検索します。

Babylon-Proのデフォルト設定では、セットアップを行ったときに指定した言語と、使用しているコンピュータのデフォルト言語の用語集がインストールされています。これらの用語集に加えて、広範囲にわたる用語集が提供されており、いろいろな検索結果を導き出すことができます。

用語集をインストールするには２通りの方法があります。

  • ダウンロード （ローカル） - 用語集をローカル環境にインストールします。使用しているコンピュータに用語集がダウンロードされるので、いつでも利用可能になります。

  • 登録（購読） - オンラインでのみ使用できるように用語集をインストールします。登録された用語集はインターネットに接続しているときだけ使用することができます。オフラインのときも用語集を使いたい場合には、それをダウンロードする必要があります。登録された用語集の場合、検索結果を表示するまでに若干時間がかかる可能性があります。

    注意：ローカル環境にダウンロードできず、オンライン（登録）でしか利用できない用語集もあります。.


新しい用語集を追加する

新しい用語集を追加するには、インターネットに接続する必要があります。

「用語集の追加」ダイアログボックス

「用語集の追加」ダイアログボックスから用語集を追加します。このダイアログボックスは用語集オプションダイアログボックスまたはメニューから表示することができます。

この「用語集の追加」ダイアログボックスには、ユーザーインターフェース言語をベースに、ダウンロードする用語集の選択肢が表示されます。

Babylonウェブサイトからインストールする

ウェブブラウザを使えば、http://www.babylon.com/glossにあるBabylon辞書と用語集のウェブページをブラウズして、カテゴリ別に分類されている利用可能なすべての用語集リストを確認することができます。

関連項目 ：

用語集リストから用語集をインストールする


用語集リストから用語集をインストールする

オンライン用語集を使って検索すると、Babylon-Proはインストールされていない用語集からさらに新しい検索結果を引き出すことができます。インストールされていない用語集からの検索結果が表示されたとき、用語集の名前の右側にある「用語集の追加」（Always search this glosssary）アイコンをクリックすれば、検索結果ウィンドウから直接その用語集をダウンロードすることができます。

関連項目：

新しい用語集を追加する


用語集を使う

用語集オプションダイアログボックスを使えば、用語集を管理したり設定したりすることができます。メニューまたはサイドバーから用語集オプションダイアログボックスを表示することができます。

用語集オプションダイアログボックスには、Babylon-Proに現在インストールされている用語集が表示されます。

用語集リストは２つのセクションに分かれています。

  • インストールされた用語集 - ローカル環境にインストールされている用語集が表示されます。

  • 登録された用語集 - インターネットに接続しているときだけ使用できる用語集が表示されます。

詳細を表示する

「詳細」ボタンをクリックすると、インストールされている各用語集の作者、単語数、説明、最新アップデート日などの詳細情報が表示されます。

登録された用語集をダウンロードする

このリストから、現在登録（オンライン使用）されている用語集をオフラインでも使えるようにダウンロードすることができます。

ダウンロードしたい登録された用語集を選択したら、「ダウンロード」ボタンをクリックします。すると、用語集がダウンロードされ、ローカル環境にインストールされます。

用語集の有効および無効

Babylon-Proを使って検索を開始すると、Babylon-Proははじめに用語集オプションダイアログボックスで定義されている有効な用語集を検索します。用語集が有効になっていれば、その用語集のとなりにある四角い枠にチェックマークが入っています。用語集を無効にするには、この四角い枠をクリックしてチェックマークを外します。

用語集を削除する

用語集オプションダイアログボックスから用語集を削除するには、リストから削除したい用語集を選択して「削除」ボタンをクリックします。用語集を選択してキーボードのDeleteキーを押しても、同じように削除できます。


検索結果を並び替える

Babylon-Proは用語集オプションダイアログボックスにリストアップされている順序で検索を実行し、検索結果を表示します。

インストールされた用語集のほうが登録された用語集よりも先に表示されます。

用語集リストの横にある「上に移動」「下に移動」ボタンを使うと、用語集の順序を変更することができます。キーボードのショートカットキーを使って順序を変更することもできます。


設定ダイアログボックス

Babylon-Proは必要に応じて異なる操作環境で異なる動きをするようにカスタマイズすることができます。設定ダイアログボックスはメインメニューの「設定」からもアクセスすることができます。

設定ダイアログボックスは複数のタブセクションから構成されており、それぞれのタブには特定分野のオプションが含まれています。

オプションを変更するときは、設定ダイアログボックスを閉じる前に「OK」をクリックして、変更内容を必ず確定してください。確定せずにダイアログボックスを閉じると、設定ダイアログボックスで行ったすべての変更内容は無効になります。


ユーザーインターフェース言語

参照：設定ダイアログボックスのユーザーインターフェース言語


全般タブ

Windowsログオン時にBabylonを実行 - コンピュータを起動または再起動したとき自動的にBabylon-Proを起動したくないときは、このオプションのチェックマークを外してください。

検索履歴 - 「履歴の削除」ボタンをクリックすると、検索履歴が削除されます。

ウェブ検索 - Babylon-Proはここで選択した検索エンジンを使ってウェブ検索を実行します。

「アドバンス」ボタン - アドバンスボタンをクリックすると「OCRの最適化」ダイアログボックスが表示されます。

画面上の用語を認識するためにBabylon-Proが採用しているメカニズムでは、クライアントシステムを学習するのにCPUを約30分使います。この処理がまだ終了していないうちにBabylon-Proを閉じると、次回Babylon-Proを起動したとき、前回中断したところから再開されます。いずれの場合も、Babylon-Proは非常に低い優先度で実行されているので、CPUを必要としている他のプログラムがあれば、そのプログラムにCPUを渡します。Babylon-Proが100％CPUを占有している場合、それはほかにCPUを使用するアプリケーションなどが稼働していないことを意味しています。

このプロパティは、Babylon-Proがクライアントシステムを学習するのに費やす時間をコントロールします。最適化レベルを「低」に設定すると、Babylon-Proは最適化を実行しません。この最適化を実行していないと、Babylon-Proが画面上の単語を認識しない場合があります。このレベルを「高」に設定すると、可能なかぎりの最適化を実行します。ただし、システムを学習するのにさらなる時間がかかります。


表示タブ

フォント設定

検索結果を表示するときに使用したいフォントを選択します。デフォルトフォントはシステム設定に従って選択されます。

検索結果テキストのフォントサイズは７種類の中から選択できます。デフォルトフォントサイズは「中程度」です。

メニューやサイドバーなどのその他のインターフェース部分のサイズは固定されており、変更することはできません。

ユーザーインターフェース言語

Babylon-Proのメッセージやダイアログボックスを表示するときに使用したい言語を選択します。インストール中に選択した言語がデフォルト言語として使用されます。

Babylonにウィンドウ位置を決めさせる- Babylon-Proの検索結果ウィンドウは画面上の最良の位置に自動表示されます。

Babylonにウィンドウサイズを決めさせる - Babylon-Proの検索結果ウィンドウは最適サイズで自動表示されます。

他のアプリケーションの上にBabylonウィンドウを表示 - たとえ他のアプリケーションが入力状態にあるとしても、Babylonウィンドウが常に見えるように表示されます。

マウス移動時にウィンドウを隠す - Babylon-Proウィンドウに検索結果が表示された後、そこからマウスを移動すると、Babylon-Proウィンドウを自動的に最小化表示にしたり、閉じたりすることができます。


検索タブ

マウス起動

「変更」ボタンをクリックすると、Babylon-Proに割り当てたいマウス設定を選択することができます。表示されたダイアログボックスの指示に従って設定します。

キーボード起動

「変更」ボタンをクリックすると、Babylon-Proに割り当てたいキーボードのショートカットキーを選択することができます。表示されたダイアログボックスの指示に従って設定します。

言語の選択 - Babylon-Pro Indexを検索するときに検索結果を受け取りたい言語を選択します。

注意：このオプションは、「オンライン用語集」オプションを使用したときの検索結果にだけ関係します。


接続タブ

この画面では、Babylonサーバーへの接続を設定したり、Babylon-Pro自動更新機能を有効にしたりすることができます。

プロキシ設定

（プロキシサーバーまたはファイアウォールを使用してインターネット接続しているときだけ適用します。）

  • プロキシの自動設定 - Babylonサーバーに初めて接続した場合、Babylon-Proはウェブブラウザから接続設定を読み込むので、自分で設定を行う必要はありません。

  • プロキシ/ファイアウォールを介して接続 - このオプションは、Babylonオンラインと通信するときに使用するポートやサーバーアドレスの設定を行います。Babylon-Proは標準HTTPポート（80）を使って弊社サーバーと接続するので、ユーザー側のサーバーで別のポートを使えるように設定する必要はありません。

プロキシ認証のパスワードを記憶する - プロキシサーバーが接続時にユーザー名とパスワードの入力を要求してくるときは、このオプションにチェックマークを付けます。

オンラインアップデート

ご了承ください：これらのオプションは用語集アップデートにだけ関係します。インターネット接続したときはいつも、Babylon-Proはオプションが有効になっていない場合でも、新しいバージョンのアップグレードと最新為替レートをチェックします。

  • アップデートをクリック - 「今すぐアップデート」をクリックすると用語集の更新がチェックされます。

  • オンライン更新を可能にする - このオプションはBabylon-Pro自動アップデート機能を有効にします。ウェブに接続するときはいつも、Babylon-Proは自動的に用語集アップデートをチェックします。このオプションは用語集と辞書のアップデートにのみ関係します。

  • 自動コンテンツアップデートの前に知らせる - このオプションにチェックマークを付けると、用語集と辞書の更新がBabylonサーバーから利用可能になると、すぐにそれをダウンロードしてインストールします。このオプションを無効にした場合、Babylon-Proはシステムトレイのアイコンを点滅することで、利用可能な更新があることを知らせてきます。点滅しているアイコンをダブルクリックすれば、これらの更新をダウンロードできるようになります。このオプションは、「オンライン更新を可能にする」にチェックマークを付けた後、利用可能になります。


音声タブ

発音設定

テキストスピーチを有効にする - テキストスピーチ機能を有効にします。このオプションのチェックマークを外すと、発音を聞くことができなくなります。

ダイレクトサウンドを使用する - 設定状況によっては、このオプションを有効にしないと発音が聞けない場合があります。

速度 - テキストスピーチ音声の口述速度を選択します。

言語 - Babylon-Proはクライアント上で利用可能なテキストスピーチエンジンを検出して、利用可能な言語を選択できるようにします。

音声 - 利用可能な音声の中から使用したい音声を選択します。


ライセンス

このセクションには、Babylon-Proで契約されているライセンスリストが表示されます。各ライセンスにより、その製品の使用許可が与えられます。

各ライセンスとその状態が表示されます。アクティブ状態になっているライセンスだけが有効です。その他の状態になっているときはエラー状態にあることを示唆しています。

ライセンスの詳細を確認するには、「詳細」ボタンをクリックします。

ライセンスを削除するには、削除したいライセンスを選択して「削除」ボタンをクリックします。注意：ライセンスを削除すると、その製品は使えなくなります。この操作を取り消すことはできません。


メニューの概要

メニューは、共通操作とカスタマイズオプションへのアクセスを提供します。メニューを開くには、システムトレイにあるBabylon-Proアイコンをクリックするか、検索結果ウィンドウにあるメニューボタンをクリックします。

開く

このオプションは、検索結果ウィンドウを表示します。

設定

このオプションは、Babylon-Proの設定ダイアログボックスを表示します。

用語集/用語集オプション

このオプションは、用語集オプションダイアログボックスを表示します。

用語集/用語集の追加

このオプションを選択すると、「用語集の追加」ダイアログボックスが表示されます。

用語集/ディスクから用語集をインストール

Babylon用語集ファイル（自分で作成したり、他人が作ったものを受け取ったり、ダウンロードしたりして入手した用語集）がローカルドライブに保存されているときは、このオプションを使ってBabylon-Proに用語集をインストールします。用語集ファイルを選択するだけで、Babylon-Proは自動的に簡単なインストール処理を開始します。インストールが終るとその用語集を利用できるようになります。

変換

変換機能を表示します。

ライセンスの入力

Babylon-Proの無料お試し版を使っていて、Babylon-Proを購入した場合、このオプションを選択してライセンスコードを入力すると、フル機能が使えるようになります。

このオプションは、アップグレード、保守、プレミアムコンテンツ用語集、そのほかライセンスが必要な製品を購入したときにも使用します。

ヘルプ/Babylonヘルプ

Babylon-Proのヘルプファイルを起動します。

ヘルプ/サポート

Babylonウェブサイトのバビロンサポートページを表示します。

ヘルプ/登録

バビロンの登録内容を更新することができます。このフォームに記入して「OK」をクリックすると、次回オンライン接続したとき、Babylon Serversへの登録情報が更新されます。

ヘルプ/Babylonバージョン情報

使用しているBabylon-Proの現在のバージョンとビルドを表示します。

ホットキー起動を無効にする

「ホットキー起動を無効にする」を選択すると、マウスのクリックボタンとキーボード起動ショートカットがキャンセルされます。システムトレイのアイコンを使えば、Babylon-Proを起動できます。Babylon-Proを無効にすると、システムトレイのアイコンは灰色に変わります。再び有効にしたいときは、メニューから「ホットキー起動を有効にする」を選択します。

終了

このオプションを選択すると、Babylon-Proがすべて終了します。Windowsのスタートメニューや、Babylon-Proをインストールしたフォルダからbabylon.exeを起動することで、Babylon-Proを再起動することができます。


キーボードショートカット

Babylon-Proはキーボードを使って実行させることができます。ほとんどのキーボードショートカットはカスタマイズできませんが、検索結果ウィンドウのショートカットだけは例外です。設定されているショートカットキーリストは以下の通りです。

  • 検索結果ウィンドウを開く（F10） - このアクションのデフォルトショートカットキーはF10です。これは設定ダイアログボックスでカスタマイズできます。

  • 検索結果ウィンドウを閉じる（Esc） - Escを押すと検索結果ウィンドウを閉じることができます。

  • メニューを開く (Alt+M) - Babylon-Proメニューを開きます。

  • 検索ボックスにフォーカスを移動する(Alt+D) - Babylon-Proの検索結果ウィンドウが開いているときはいつも、このショートカットを押せば、検索ボックスにフォーカスが移動して、検索する用語を入力できるようになります。

  • 戻る(Alt + 左矢印) - 検索履歴の前のエントリを表示します。

  • 進む(Alt + 右矢印) - 検索履歴の次のエントリを表示します。

  • Tabキー - Tabキーを押すと、すべてのタブストップを繰り返し移動していきます。タブストップの先頭は検索ボックスです。検索結果内のリンクやボタンもタブストップになっています。


よくある質問（FAQ）

Babylonウェブサイトでは最新FAQ情報を提供しており、サポートセクションのFAQページに掲載されています。これらのFAQ情報を参照するにはインターネットに接続する必要があります。